DATRAN Log4j Vulnerability Statement

Recently the Apache Foundation released an emergency update for a critical zero-day vulnerability in Log4j, a logging tool included in almost every Java application.
The issue was published in the Common Vulnerabilities and Exposures (CVE) database as CVE-2021-44228.

This vulnerability does not affect DATRAN™ software because the application suite and services are not built on Java Technology.

This vulnerability does not affect Datashed software.

If you have any additional questions or concerns, please contact techsupport@qtech.co.nz.