QTech Workbench and Windows 10 .NET

Workbench is compatible with Windows 10 but if you are installing a Workbench on a fresh Windows 10 machine, please check the .NET status first.

From Control Panel, select Programs and Turn Windows Features On or Off. Ensure that the .NET 3.5 option is selected as well as the current .NET4.xx.

In this example, .NET 4.8 is already enabled on the computer but trying to install Workbench would result in this pop up:

Please download the Workbench installer without the .NET framework for Windows 10 machines which have a .NET4.xx already enabled.